I need help from PSA plpz


Ive been working on a Project Lucario for a few days (like 4) now but I keep running into problems such as his beam sword animation. I can get his animation to show up just fine no frezing on T-stancing. Its just that his graphic doesnt follow his animation like P.Mario’s does it just stays in 1 place at the start animation then goes away. I have the graphics set to true and set to a bone but it still doesnt work. This same problem was in my fox moveset so if anyone could help me I would really appreciate it.
With the help of just2good the problem is solved. Thx just2good.


~edit by mastaklo
i dont want to make a new post about it but now you can rate every post with a star rating at the bottom of each post

Lexx: Ratings removed for a few reasons.


13 Responses to “I need help from PSA plpz”


  1. 1 Just2good 08/18/2009 at 8:54 PM

    Ill see what I can do 😀

  2. 2 fireking220 08/18/2009 at 8:57 PM

    ok thx

  3. 3 MilkaholicX 08/18/2009 at 9:39 PM

    Quote:
    ~edit by mastaklo
    i dont want to make a new post about it but now you can rate every post with a star rating at the bottom of each post

    End Quote.

    We dont really need this you know. (It lags my screen and Im pretty sure it lags other ppl’s screens too)

  4. 4 Just2good 08/18/2009 at 10:02 PM

    @ fireking

    I got the sword to fully animate but it needs a little offset tweaking.
    Do you have any IM? If so, how can I contact ya.

    @Milk

    What lags? o.o

  5. 5 fireking220 08/18/2009 at 10:17 PM

    @just2good

    I have xfire, gmail, and msn

    x fire: fireking220

    msn: fireking220@hotmail.com

    gmail for g talk: fireking220@gmail.com

  6. 6 MilkaholicX 08/18/2009 at 10:26 PM

    @just2good

    whenever I enter the post, i either lag or get an error message telling me to shut down internet explorer

  7. 7 Smitty 08/18/2009 at 10:49 PM

    does anyone know how to put bigsharkz’s codes onto the game. i have the pf folder and gecko os. please tell me!!!

  8. 8 Just2good 08/18/2009 at 10:49 PM

    @Milk

    That sucks, I dont lag maybe your IE has too many addons or maybe a virus? D: try disabling some addons you dont use?

  9. 9 Smitty 08/18/2009 at 11:07 PM

    u mean me, cuz i don’t know what u mean by add-ons.

  10. 10 dally 08/18/2009 at 11:17 PM

    @ smitty
    no… he was talking to milkaholic… you need to go on youtube and search up gecko os code manager

  11. 11 Smitty 08/18/2009 at 11:36 PM

    i already have code manager and gecko os. what do i do now?

  12. 12 perfectedidiot2 08/19/2009 at 4:53 AM

    Sounds like Deja Vu with shark o_O

  13. 13 PAVGN 08/19/2009 at 6:12 PM

    Thank you for removing the ratings Lexx.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




Welcome to ESH!

  • 5,462,136 hits

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 126 other followers

Archives

Copyright

We, Elite Smash Hackers members, as the authors of this blog, take absolutely no credit in anything we modify and/or create. Therefore, everything we make, even if it may come from another game that isn't published or made by Nintendo, is based from and belongs to both Nintendo and Hal Laboratory. We do not support the usage of pirating games for this use and trust that our fans have the game beforehand.

%d bloggers like this: