Help


im working on an new model and got some problems.
when the Character enters the stage all works normal but when it will load the wait 1 animation it freezes.
i set the frames of his enter animation to 1000 and and it dont freez but he cant move and when it loads the next animation it freez.
Does anyone know how to fix that that it dont freez when the first animation is over?


10 Responses to “Help”


  1. 1 fireking220 12/11/2009 at 5:48 PM

    More frames = biggger file size, even if its the same position for all frames. Do u have a Fit(char).pac on ur sd. It could be corrupted or something. I tried to make wait 1 cycle though all of the wait animations but it froze when I moved.

  2. 2 mastaklo 12/11/2009 at 5:51 PM

    the fit(char).pac is fine it works for other models but freezes after his enter animation

  3. 3 Wave Kusanagi 12/11/2009 at 6:29 PM

    Exactly whose model are you trying to use anyways? o_o

  4. 4 mastaklo 12/11/2009 at 6:31 PM

    grey fox

  5. 5 fireking220 12/11/2009 at 6:33 PM

    from wat i have seen plp have been having problems with grey fox that involve freezing

  6. 6 Wave Kusanagi 12/11/2009 at 6:34 PM

    Are you replacing an actual character or an alloy? It seems like the alloys have been rather buggy with people lately. o.o

  7. 7 mastaklo 12/11/2009 at 6:35 PM

    ill replace him with an alloy
    i tried the animations of ike, marth and snake and they all freez after the entry.
    so the problem isnt the animation.
    when i use the animation with the original alloy then all works perfect

  8. 8 fireking220 12/11/2009 at 6:39 PM

    also from wat ive heard all the trophys and assists work on alloys but r so so on characters.

    *thinks for a while

    wait this way we could add 4 new characters to the game right? duh im so stupid or better yet we could add almost infinte characters to the game if we use that code to make more panels on the CSS to call on different models in the game.

    just putting it out there lol

  9. 9 Chaos the smashtitan 12/11/2009 at 10:07 PM

    I get the same thing when I try loading shadows AT model into a red alloy. I don’t know why but he’s model doesn’t like working

  10. 10 Mochtroid127 12/12/2009 at 1:28 AM

    If fireking’s idea about infinite characters won’t ever work, then someone should at least find a way to replace individual costumes instead of just the character alone, that would leave a good amount of spots open, but either way, it’s a good idea.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




Welcome to ESH!

  • 5,465,360 hits

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 128 other followers

Archives

Copyright

We, Elite Smash Hackers members, as the authors of this blog, take absolutely no credit in anything we modify and/or create. Therefore, everything we make, even if it may come from another game that isn't published or made by Nintendo, is based from and belongs to both Nintendo and Hal Laboratory. We do not support the usage of pirating games for this use and trust that our fans have the game beforehand.

%d bloggers like this: